Microsoft Azure outage impacting Radiant Lending

Incident Report for Radiant Lending

Resolved

The issue has now been resolved.
Posted Apr 24, 2026 - 21:32 CDT

Monitoring

A fix is being rolled out and finalized by Microsoft their East US region. Radiant Lending appears to be operational at this time but may still be unavailable from time to time as the fix rollout completes.
Posted Apr 24, 2026 - 16:16 CDT

Identified

Microsoft has identified the problem and is working to implement the solution. The issue affects all users of the East region including Premier Insights.

We will update with a timeline to solution as soon as Microsoft provides it.
Posted Apr 24, 2026 - 10:55 CDT

Investigating

The Radiant Lending portal is intermittently down for all users. The Microsoft Azure platform appears to be having connectivity issues among components. We are investigating the problem for our end to determine whether workarounds are available or what the timeline to restoration will be if not.
Posted Apr 24, 2026 - 10:31 CDT
This incident affected: Radiant Lending Application.